Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't add new user

I installed Family Protection through my Time Warner Cable about 6 moths ago and everything was fine.  I have recently tried to add a new user for my daughter and it says "You dont have permission to add new user".  I have been able to delete and change all of the other four users that I setup so I don't understand what the problem is. I've tried logging off and on, restarting the computer and everything else I can think of with no luck. 

1 Reply
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Can't add new user


                       Normally I would suggest that you contact McAfee Technical support. However since you obtained your subscription through your ISP. I recommend that you go to your account with Time Warner\Spectrum and either use 'Online Chat' for assistance, or call your local branch.My Account Login | Time Warner Cable

                        Just in case you still want to give McAfee Technical Support a call also:

McAfee Volunteer
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community