cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beja
Level 7
Report Inappropriate Content
Message 1 of 3

New PC replace preinstalled McAfee LiveSafe by McAfee All ACCESS

Jump to solution

I'm setting up a new Windows 10 PC with a preinstalled McAfee LiveSafe.  It makes sense to replace this with McAfee All Access since I have 8 years paid subscription for another PC and laptop.  I therefore uninstalled the LiveSafe edition, the uninstall appeared to work with no errors, so no need to run MCPR.

I now need to download McAfee All Access, to do this I need to sign in to my McAfee account on the new PC. But using google browser I cannot sign in on my new PC, the sign in fails unable to recognise my email and/or password (but I can sign in on my old PC).  What has McAfee done to interfere with my sign in to my McAfee All access account.  Until I can resolve this ridiculous situation I cannot use my new PC, any ideas please would be welcome.

Thank you

1 Solution

Accepted Solutions
krishna55
Moderator
Moderator
Report Inappropriate Content
Message 2 of 3

Re: New PC replace preinstalled McAfee LiveSafe by McAfee All ACCESS

Jump to solution

Hi @Beja,

Greetings from McAfee.

We are sorry for the inconvenience caused. I have sent a private message to you, kindly revert with the required details to help you regarding the refund.

Regards,

Krishnamanikandan KS

View solution in original post

2 Replies
krishna55
Moderator
Moderator
Report Inappropriate Content
Message 2 of 3

Re: New PC replace preinstalled McAfee LiveSafe by McAfee All ACCESS

Jump to solution

Hi @Beja,

Greetings from McAfee.

We are sorry for the inconvenience caused. I have sent a private message to you, kindly revert with the required details to help you regarding the refund.

Regards,

Krishnamanikandan KS

Beja
Level 7
Report Inappropriate Content
Message 3 of 3

Re: New PC replace preinstalled McAfee LiveSafe by McAfee All ACCESS

Jump to solution

Thank you Krishna.

I cleared cookies and cache on my google (default) browser as suggested.  Attempted to login to my McAfee account with no success again, it failed on username and/or password. 

I then switched to Microsoft Edge browser which worked, I was able to login to All Access McAfee account, download and installed successfully.  Afterwards I was able to log in to my All Access McAfee account on my google browser.  So its all ok now.

I suspect an inconsistency, when I uninstalled LiveSafe, because I hadn't registered the product before it was uninstalled.  Therefore there was no associated McAfee email and the inconsistency only applied  to the default browser (google).

Thank you Krishna it's fixed now I believe.

 

 

 

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community