cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
aitchmark
Level 7
Report Inappropriate Content
Message 61 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

Cool. Thank you.

I did see the problem again this morning; I reconfigured the home network service to delayed start.
If the problem returns later, the next thing I'll try will be to make it manual for now.

aitchmark
Level 7
Report Inappropriate Content
Message 62 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

It isn't listed in the Task Manager services. You have to go to:

Control Panel\All Control Panel Items\Administrative Tools

to open the full Services panel​.

Click on the Name column name to sort by service name.

The service is called McAfee Home Network.

You can also get there by opening the McAfee Service Host iten in the Task Manager processes list (in in the Details list).  (Click on the > symbol to the left of the service host name.)

You can then left-click on the McAfee Home Network item and select Open Services, which should take you to the full Services pattern.

The problem returned the next t morning, so this time I reconfigured to service to automatic delayed start. If it returns later, I'll make it a manual service and turn it on after the system settles down from the boot and see what happens then.

Re: McAfee Management Service host - VERY HIGH CPU USAGE

Sorry I have none of those options in my Livesafe install. Is yours Livesafe or another product.

bjsanta
Level 7
Report Inappropriate Content
Message 64 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

I have the same problem. Happy to help with info.

kort75
Level 7
Report Inappropriate Content
Message 65 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

I dont understand ... what should I do?

kort75
Level 7
Report Inappropriate Content
Message 66 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

reinstalling mkafe helped

Visje
Level 9
Report Inappropriate Content
Message 67 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

I'm having this problem for months now. I've read this posts over and over again. Uninstalled Live Safe, reinstalled it. That seemed to help... for about a day or two and then the problems started over again.

My problem (the one that is really annoying) is that I'm unable to play audio and video. My daughter watches youtube a lot... That's almost not possible anymore. I like to play World of Tanks... not possible.

After reinstalling LifeSafe everything is fine for a couple of dats and slowly the machine grinds to a halt, especially with video and gaming..

When I disable the firewall and scanner everything works fine again.
I've reinstalled this ... this.... what should I call a scanner that prevent normal computer use? ... thing 3 times now.

I tried to get a tech in the chat... Calling is not an option, McAfee does not seem to care about their clients and support is only available when I'm at work. I almost succeeded once, but after being in the queue for 20 minutes  I gave up....

Beginning of the month was hopefull. The problem were gone! All by themselfs. Too bad iy's back again.
Watching a video and the taskmanager next to it was funny to see.  Video started to act weird... Management Service of McAfee was using 60%+. What is that thing doing?

It's about time McAfee came with a solution.

Re: McAfee Management Service host - VERY HIGH CPU USAGE

Agree with you (an unhappy customer). A few weeks ago, we were getting daily messages now almost nihil! I do believe they are waiting for us to quit this forum issue.

Re: McAfee Management Service host - VERY HIGH CPU USAGE

Hallo Peacekeeper. Are you on holidays?. Not ill I hope. We do not see any messages from you on this subject for weeks now.

Visje
Level 9
Report Inappropriate Content
Message 70 of 193

Re: McAfee Management Service host - VERY HIGH CPU USAGE

Not only Peacekeeper seems to be lacking attention for this problem, Catdaddy could also try and give us a hand. ( He pushed it up the line ?! Yeah, and now, sit and wait?)

But I think that McAfee themselves should acknowledge the problem and give us some guidelines, or at least let us know they are working on it.

It started early december. Seemed to be gone around the time of the update where I didn't get to see the so called statistics at startup, but it back all over again.

Trying to get help from McAfee themselves doesn't seem to job. Only available during business hours ?! and queueing people for 20 minutes or more. Thought I would get some support for the amount of money I've spent over the years on this crappy product

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community