cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LiveSafe VPN won't turn on

My original subscription to McAfee LiveSafe came with my Dell XPS 13 when I purchased it.  I was able to turn on the VPN, select a location, and have it turn on automatically when I turned on the laptop.

Today, I purchased a new subscription since the old one had expired.  I downloaded everything and restarted the laptop.  While the VPN is available, seemingly, it will not turn on.  I try to hit the On button, and it keeps saying "VPN: Disconnected." 

I have verified my subscription, made sure auto-renewal is turned on, restarted my laptop, but to no avail - the VPN will not turn on.

Please let me know what you think I should do.  Thank you.

4 Replies
Rajiv_s1
Moderator
Moderator
Report Inappropriate Content
Message 2 of 5

Re: LiveSafe VPN won't turn on

Hello @Palaiologos45 ,

We are sorry or the inconvenience caused, in order to get this issue sorted we kindly suggest you to follow the steps in the below article. In this process if you come across any issues we kindly suggest you to contact support using tis support link.

Connection issues with McAfee VPN products

Regards,
Rajiv S

Re: LiveSafe VPN won't turn on

@Rajiv_s1

As far as I know, none of the settings on my laptop have changed.  Same network, same settings, no interference by other firewalls or programs, etc.  All I did was get a new subscription after the old one expired.  Then the VPN would not turn on.

Re: LiveSafe VPN won't turn on

@Rajiv_s1 

Are there any suggestions or recommendations you might have?  The support pages are more confusing than helpful.  It seems like a rather simple problem, i.e. it worked one moment and did not work the next after I purchased a new subscription.

Rajiv_s1
Moderator
Moderator
Report Inappropriate Content
Message 5 of 5

Re: LiveSafe VPN won't turn on

Hello @Palaiologos45 ,

We deeply regret for the situation caused, there are lots of factors that determine this issue, we suspect it might be an issue with the Tap driver which might have been conflicted. We suggest trying reinstallation and if issue persists, please try contacting support or reply back to this post so that we can take this further.

Regards,
Rajiv S

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community