Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 7

Vault won't lock/open

So I downloaded McAfee around a month ago and it has been running just fine ever since I have had it. Today however I went to open my vault and noticed it wasn't locked, when I clicked to open it,  nothing happens, it also says there is no data store in there. 522350dd35e98f8cfc808c2aeecf07f7.png

(There should be around 2GB)

Next I tried to lock it as I thought that may somehow fix it, but when attempting to lock it I am displayed this message: 0a34f7701c14ec17022c84cfe2c0bd18.png

I have looked all over to try and find a solution to this issue but have had no such luck, it seems like this issue only appears to be on Windows 7 but as I am running Windows 8.1 this cannot be the case. I have tried Rebooting my PC, Creating a new Vault (It works but my one doesn't) and going in to task manager to find any processors that could be the reason, I have also rebooted file explorer as it states that something is still in use but still no change.

I am running version 5.0.4015 of file lock.

If anybody has any ideas on a way to fix this it would be gratefully appreciated.

6 Replies
Message 2 of 7

Re: Vault won't lock/open


               Since I do not utilize this feature, I cannot advise you, or offer any suggestions. You may contact Technical Support 24/7 via Phone/Online chat being much quicker. Services and Support for Home and Office

                It is quite possible someone with more knowledge, could add to the discussion

All the Best


McAfee Community Moderator

Consumer Products

McAfee Volunteer
Message 3 of 7

Re: Vault won't lock/open

All I can add is that means a file inside File Lock is in use elsewhere, but I realize that's a very vague statement and it's always difficult to ascertain exactly where a file may be in use and indeed which file for that matter.

As Catdaddy has said, Technical Support would be your best bet in this instance.

McAfee Retired
McAfee Retired
Message 4 of 7

Re: Vault won't lock/open


Have you had any files opened using an application from the Vault directly?

Eg. a Word doc in Vault opened using Office app and is still running in the background (Processes)

Message 5 of 7

Re: Vault won't lock/open

Hi, the only things stored in the vault are photo's/video's. The isn't any actual applications in there.

Former Member
Message 6 of 7

Re: Vault won't lock/open

I had the same problem this week and the only thing I can figure out is, the files for the vault must be corrupted somehow.

First you have to open File Explorer, click view at the top of the page, click folder options, then check mark to view hidden files.

Here is what it did to fix my issure.

Being as the corrupt file won't let  you delete them and start over i had to use a program called Revo Uninstaller Pro to delete the old vault and clean out that folder which is located C:/users/username/appdata/local/mcafee file lock/.  There should be 4 files in that folder one being the vault with your files.

Open Revo Uninstaller Pro, click force uninstall, it will bring up a choice to choose a file or folder, click folder and click next.  This program will go in and remove the old corrupt vault from the McAfee Vault folder and from the registry giving you a new folder ready to create a new vault.  The nice thing about this program

is if the registry gets messed up, the Revo has an option to return the registry back to it original state because it creates a backup of the registry before it begins to delete anything.

Hopefully you have your files backed up either on a separate device or a cloud.  After I created my new vault I downloaded my files from my cloud on SugarSync. Plus I have a backup program for EasUS TODO Backup on a separate hard drive.  If you are using TODO backup, just double click the backup file and go to your folders or file you want restored, then right click the folder or files and click restore to original location or you can copy and paste the files you want and paste them back into the new vault.

Finish up by going back to File Explorer, click view, folders and click hide hidden files.  I'm using Windows 10 by the way but the same instructions will work on all Windows 7 and up and maybe even Windows XP and up.

Good Luck

McAfee Retired
McAfee Retired
Message 7 of 7

Re: Re: Vault won't lock/open


I have noticed a similar case in Support however I was able to lock the vault after 15-30 minutes closing all open applications. Below are exact steps that I followed

1. Lock the Vault from context menu

2. Click OK on the error message

3. Close all Open windows and leave PC idle for about 30mins

4. Now Open explorer and you will see the Vault is Locked

Please share your observations from your PC to proceed further.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community