cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
user_57852
Contributor
Message 21 of 34

Re: radial point

I ran the program in your link, and it still wants me to delete 'Radialpoint' when i try and install QuickClean.

exbrit
MVP
Message 22 of 34

Re: radial point

The removal links for Radial Point are not McAfee's - they were posted earlier.

WOLFGRL
Former Member
Message 23 of 34

Re: radial point

I am having problems with trying to open McAfee  At&t Internet Security Suite, I have uninstalled it & reinstalled it at least 5 times & when i open Mcafee on my desktop the window opens but it stays blank, I have Windows 7 home ed.  it use to work but here lately it won't open so I can't scan my laptop. Can anyone tell me what would be causing this? Thanks for any help

Aldrin
Former Member
Message 24 of 34

Re: radial point

This may occur in case if you have some issues with your Internet Explorer (or) Java Script. Make sure Internet Explorer is your default browser and also try the following:

1. Click on Start> Type cmd> Right click on cmd and click on Run as Administrator

2. In the black window, Type regsvr32 jscript.dll> Hit Enter> Click on OK

3. Type regsvr32 vbscript.dll> Hit Enter> Click on OK

4. Type regsvr32 scrrun.dll> Hit Enter> Click on OK

Try opening McAfee Security Center, it should work fine

on 27/10/10 3:36:17 AM IST
jacksrn
Former Member
Message 25 of 34

Re: radial point

Wow, been having a heck of a problem with my computer...I have always used mcAfee for protection and never had any problems, until I renewed my subscription last week.  Computer kept freezing, windows not responding and kept getting 400 bad request.. Went in and restored my files to point before new McAfee was installed, initially things were good until I went to install the shredder and cleaner, it said I had incompatible programs, and it was Radial Point, don't know how it got there, does verizon fios use that? I went to uninstall programs and uninstalled it, didn"t work kept coming up on incompatible program found.  Came to this site and used the removal tool for radial point, restarted computer and went to install AGAIN the component.  IOt popped up again as being in my pc, I hit the retry button and it downloaded and installed..Im hoping it will be ok, does anyone know if it was safely installed by this proceedure? Could not find any programs with that name in ffiles or folders..Any opinion, it would be greatly appreciated....

Thanks

Jacksrn

jaymfe
Former Member
Message 26 of 34

radial point

HI,

Please remove Verizon service point , AT&T internet security suite and theymay bethe culprit in most cases.

legionnaire
Contributor
Message 27 of 34

Re: radial point

I just had thet problem fixed. Just remove windows firewall.

summerwind12
Former Member
Message 28 of 34

Re: radial point

Hi Jayadeep,

You might be able to solve my "Radial point" issue related to ISS (Internet Security Suite) installation.

Yesterday, I helped my cousin to install new McAfee ISS 2011 disk to his HP desktop computer, Windows Vista-32bit since his Total Protection 2010 was expiring. I spent a whole afternoon with 3 Verizon FIOS agents via Gotoassist (?) without a successful ISS installation. Here is the summary:

-Agent #1: Via "Gotoassist" (not sure exact name) he controlled my cousin's comp. and removed "radial point". He told me to reboot and install ISS 2011 before he logged off. I followed the instructions and the ISS 2011 still said "radial point" was required to be removed prior to the installation.

-Agent #2: I told him what happened with previous attempt. Via "Gotoassist", he downloaded some removal tools, removed "radial point", checked ISS 2011 dialog box and it required Norton security software (originally installed with the comp.) to be removed. Agent #2 told me that he would reboot the comp. from his end and when I logged in the comp. again he still connected to the comp. via "Gotoassist". When I logged in, "Gotoassist" tried to reconnect and I found out that the comp. was disconnected from internet. I run diagnosis and Windows said problem with drivers and other hardware (name of graphic card +10/100 Ethernet...- sorry I couldn't remember now).

- Agent #3: Call him on the phone, he checked FIOS Internet line with my laptop and it was working- both wireless and hardwired. He said I need to take the comp. to a tech services.

I used HP system restore to the day before yesterday and the comp connected to the internet again. I still have to help my cousin to install ISS 2011 next week.

Please help.

jaymfe
Former Member
Message 29 of 34

Re: radial point

Hi Summerwind,

I apologize for the inconvenience. I think Verizon service point , AT&T internet security suite and not installed on your computer. Please remove if any other security software like Norton installed on your computer. Restart the computer and try to install McAfee.  Please contact Free Technical support through http://service.mcafee.com/TechSupportHome.aspx?lc=1033&sg=TS if you face the issue again.

summerwind12
Former Member
Message 30 of 34

Re: radial point

Thanks for your help, Jayadeep.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community