×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
derekalex
Former Member
Message 1 of 3

Win 7 x64 Sidebar Stops Working / IE9 asks for Javascript to be Enabled

Hi Folks,

I recently performed a Window 7 Patch Update there the system loads patches and is supposed to reboot.

The patches loaded and it totally froze.

The only remedy was to force a hardware reboot.

When the system came back up, I noticed that the SideBar Gadgets now had no content and the clock was Black.

Other forums stated that this might be a windows security issue.

I tried all security settings in IE with no success.

I then thought it might be a Mcafee issue, and brought the app up.

The app window loaded with a black white box.

There was no way to remove Mcafee thanks to the fact that the native UI is loaded from Control Panel, Remove programs.

( This brought up another Mcafee empty white box )

I tried a recovery point prior to the patches with no success.

Another limitation was the fact that the Mcafee support site did not work in IE9 while in this state. The popups would all ask for Javascript to be enabled.

The only fix was the following.

1) Load Opera or your favorite competitive browser

2) Goto the Mcafee directions for Software Removal

     ( https://community.mcafee.com/message/100695 )

3) Remove Mcafee with this tool, the Side bar and IE9 will now function properly

4) Reload Mcafee and you`re Done !

It`s that easy,

Good Luck !

2 Replies
karthiks
Former Member
Message 2 of 3

Re: Win 7 x64 Sidebar Stops Working / IE9 asks for Javascript to be Enabled

Hi,

Have you tried the steps given in the below article

http://service.mcafee.com/faqdocument.aspx?id=TS101233

exbrit
MVP
MVP
Message 3 of 3

Re: Win 7 x64 Sidebar Stops Working / IE9 asks for Javascript to be Enabled

Well I had no problems with patch Tuesday and I have XP, Vista, 7 and 8 and everything still works.  Could be that a) one of your sidebar gadgets is no longer compatible and needs to be removed, upgraded or replaced, or b) Javascript is corrupted, which can happen for all kinds of reasons, among them indiscriminate use of registry cleaners, malware etc.  (That's not Java, two different things but you could check that's up to date too).

Try solution number 1 in the 'Blank' link in my signature below to fix that.

Run MCPR cleanup tool linked under Useful Links at the top of this page and start over again downloading McAfee from your online account..

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community