Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Message 11 of 11

Re: How do I get rid of Radial Point, I feel like i've tried everything!

We managed to get the issue resolved. It appears WMI (Windows Management Instrumentation) was caching some old values. This made it appear to our product that another incompatible product was installed. In this case you have the opton of pressing the Skip button.

Only press the Skip button if you have aready tried to uninstall through Add/Remove Programs, tried the Radial Point removal tool mentioned above, and are sure the product is removed.

Here is a screenshot to show the Skip button.



How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community