Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 11 of 12

Re: disable McAfee firewall and enable windows firewall

Thanks for posting.  An old thread but still relevant.

Former Member
Message 12 of 12

Re: disable McAfee firewall and enable windows firewall

I was having success in connecting to my home laptop from my Apple TV using Home Sharing only when I disabled McAfee Firewall on my laptop.

I ran a sniffer test during a successful Home Sharing session with the Firewall off.

I was indeed seeing TCP 3689 and UDP 5353 used for communication, as expected and shared in many forums.

I found something I did not expect.  The Apple TV was sending ICMP within a UDP datagram.

I enabled ICMP ping requests in the Smart Advice and Advanced Settings tab on the McAfee Firewall.

I then did the following:

1. Restarted my Apple TV.

2. Rebooted my Computer

3. Launched iTunes

I am now able to reach my home laptop successfully with iTunes Home Sharing.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community