cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web Restore not working

I have been using Online Backup in my Internet Security package for nearly 2 years.

I decided to do a test restore to the original PC using the procedure in TS100754.

I get as far as the Online Backup Details screen OK

but when I click Web Restore in the RH column

I get "Internet Explorer cannot display the webpage"

What am I doing wrong?

System is fully up to date Windows XP and McAfee Internet Security.

My last back up is listed as 9 July 2012 so presumably backup is working.

Bill

1 Reply

Re: Web Restore not working

Could be that the online servers are temporarily unavailable?

Your best bet here is to contact Technical Support directly I would think.   It's free via phone or online chat.

See the link under Useful Links at the top of this page.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community