×
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
exbrit
MVP
MVP
Message 61 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

I hope you wont have to wait too long.  Good luck 😉

blennerhasset
Former Member
Message 62 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Hi Ex_Brit,

"..the one to do with blank user interfaces which got thrown into this thread for some reason by user blennerhasset"

Yep, that's me.

I raised the blank UI issue here because a) There's an incoming link into here from the thread on the UI issue b) The activity here was greater than in that thread but clearly touched on the same area of problem c) Here is where you've notified a significant McAfee update to address the anti-spam IE9 issue so I thought quite legitimate to ask if it also rolls up the UI issue.

Perhaps therefore you'd be good enough to append your note above that there is a fix on its way to the 'Is Internet Explorer 9 OK?' thread so that the community represented there can be aware? Perhaps including your notes about what might be causing the UI glitch and the assurance that it "isn't  a very common problem"?

Much appreciated.

==============================

"I'm just a passerby, as you might say."

exbrit
MVP
MVP
Message 63 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Yes, it was a rather ham-handed effort by me to clarify things, sorry.

Have posted to that other thread here: https://community.mcafee.com/thread/33879?start=25&tstart=0

blennerhasset
Former Member
Message 64 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Thanks Ex-Brit - That's good of you and is appreciated.

exbrit
MVP
MVP
Message 65 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

You're welcome.

smoky
Former Member
Message 66 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

same problems with me. have 4 times deinstalled with mcpr (mcafee cleaner) and tried the englisch (us) as well as the german version.

had an issue (with both languages) with the fonts (and the grafics during installation/sign in).

setup is only as a full installation possible. custom installation stalls (both versions).

since the firewall has also screwd up my central fax in the network, its all uninstalled now - despite the fact that i have 3 licences left for over 80 days...

guess will try bitdefender - the had a much better test and i can get it at a bargain here in germany...

exbrit
MVP
MVP
Message 67 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

smoky wrote:

same problems with me. have 4 times deinstalled with mcpr (mcafee cleaner) and tried the englisch (us) as well as the german version.

had an issue (with both languages) with the fonts (and the grafics during installation/sign in).

setup is only as a full installation possible. custom installation stalls (both versions).

since the firewall has also screwd up my central fax in the network, its all uninstalled now - despite the fact that i have 3 licences left for over 80 days...

guess will try bitdefender - the had a much better test and i can get it at a bargain here in germany...

That's too bad smoky, couldn't Technical Support Online Chat help at all?    Mind you I can't guarantee that the fix has been distributed to all servers yet.   All I know is that it's on its way.

Message was edited by: Ex_Brit on 11/05/11 7:02:10 EDT PM
user_6
Former Member
Message 68 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Hello,

OK here, it's done: tonight I had a McAffe update.

I have now Security Center  10.5.234 (before 10.5.227), and Anti-Spam 11.5.145 (before 11.5.141)

I have installed IE9 and no more problem with Anti Spam settings.

End of this story.

I am now waiting for 2011 version but it is not urgent.

Regards, and I hope that this update comes soon to all of you,

exbrit
MVP
MVP
Message 69 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Good new Jerome, and good luck.

rafshm
Contributor III
Message 70 of 76

Re: McAfee SecurityCenter has been stopped working while opeing anti-spam

Jump to solution

Today I had automatic updating on one of my computers Vista and the antispam is works. On the second computer updating has not taken place - Windows7 (Ukraine)

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community