cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
maneld
Level 7
Report Inappropriate Content
Message 151 of 365

Re: McAfee Service Host Problem

Hi klinker,

completely agree with you.

I also noticed some websites of sport that for sure will end with host error , as you wrote "it's so heavy with links, embedded videos, graphics"

,

I also noticed  that....... "wereas the other service host problems with McAfee are more random in nature"

I wrote these some weeks ago....but it seem that only happened to me...perhaps some other have the same experience¿

Pacekeeper, could you ask for this?

regards

Re: McAfee Service Host Problem

maneld wrote:

Hi Pacekeeper and everybody,

As ws65711 and klinker

Sorry, but I am not going to waste my time calling, speaking to someone in a foreign country, who will not understand the problem, and who will tell me "try rebooting" and other such nonsense. 

On line support from Spain is not useful at all.

nickg and jlcavor: I've Home edition, so it seems that Pro or Home is not the matter

Un-installed Site Advisor ? Why, its MaCaffe designed, so it should be compatible with MaCfee sw, doesn'i it?

No matter how many hours the PC is running, error appears randomly, some days without error, some days 5 errors in a short while, no matter if you use Explorer or Chrome-

Any other idea?

regards


Hi maneld,

     You might get a response from Peacekeeper, if you spell his name correctly.

     Also the product is called SiteAdvisor.

     I have it installed as it prevents Web-sites from opening when you click on a banner playing Lotto on the Web.

     But I removed McAfee entirely from my Livingroom Computer, because it doesn't play well with Beyond TV and its Recordings.

Re: McAfee Service Host Problem

I got it to happen only 1 time in the 4 mths I have been trying to get my XP test box to fail. It runs sweet the only time it failed was when I installed adobe air and tweakui but since then it has never reoccurred.

Can you elaborate what you want me to ask about please.

Re all others the calling can be a pain just explain you have done all suggested here and to log the issue . Reinstalling will not help. MVT will not help. Disabling netgaurd a firewall feature might in some cases and also have all you got adobe air installed or tweakui?

The issue mcafee is digging into is not a program clash but something deeper. Will see if I can dig more up when My tech contact returns next week.

Message was edited by: Peacekeeper on 30/03/12 6:25:35 AM
ws65711
Level 7
Report Inappropriate Content
Message 154 of 365

Re: McAfee Service Host Problem

It's been two full days now since I've uninstalled SiteAdvisor.  So far I haven't had any more errors.  I will report back again in a few more days . . .

For the record, I don't have TweakUI or Adobe Air installed . . .

Message was edited by: ws65711 on 3/29/12 12:07:36 PM CDT

Re: McAfee Service Host Problem

Problem is I do have retail version of SA installed and no error. I wounder if yours is the issue netguard causes on some installs. Netguard and SA have common operating principles.

Re: McAfee Service Host Problem

Peacekeeper wrote:

Problem is I do have retail version of SA installed and no error. I wounder if yours is the issue netguard causes on some installs. Netguard and SA have common operating principles.

Hi Peacekeeper,

Actually McAfee SiteAdvisor is the same program for Retail and Beta, I read in a response posted by a McAfee Tech.

ws65711
Level 7
Report Inappropriate Content
Message 157 of 365

Re: McAfee Service Host Problem

Five days ago I uninstalled SiteAdvisor.  I have had no mcsvhost.exe errors since I uninstalled SiteAdvisor.

I appears that McAfee's right hand doesn't know what McAfee's left hand is doing?

Message was edited by: ws65711 on 4/2/12 1:39:23 PM CDT
maneld
Level 7
Report Inappropriate Content
Message 158 of 365

Re: McAfee Service Host Problem

Hi ws6577,

just a question, did you fully uninstalled SiteAdvisor?  'cause I disabled SiteAdvisor as extenesion of Chrome and this not avoid the problem.

thanks and regards

ManelD

extensions.jpg

ws65711
Level 7
Report Inappropriate Content
Message 159 of 365

Re: McAfee Service Host Problem

Yes, I uninstalled SiteAdvisor from Control Panel "Add or Remove Programs".   SiteAdvisor can be uninstalled seperately from McAfee AntiVirus.  I haven't had any more error messages since I've uninstalled SiteAdvisor.

Re: McAfee Service Host Problem

As I mentioned many times this issue can be caused by several issues

1 Netguard a component of the firewall, disabling it helps

2. Netguard and siteadvisor have common ways they work so removing SA might do the same as disabling netguard

3. then there is another issue that neither of above help. I feel this is the majority of posters here. Mcafee feels they know how to fix this but with QA testing  it may be a while

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community