cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JaiPrakash
Former Member
Report Inappropriate Content
Message 51 of 365

Re: McAfee Service Host Problem

Is anyone, who is experiencing this error, having a version that looks like the below ;

McAfee Security center : 11.0

McAfee Virus Scan : 14.5

Or

McAfee Security center : 10.5

McAfee Virus Scan : 15

Please click on ABout inside McAfee security center and get us the information, the Dev team who are alredy working on this issue need our imputs and your as well so as we could get this spotteds soon.

Thanks,

afcafm
Former Member
Report Inappropriate Content
Message 52 of 365

Re: McAfee Service Host Problem

Mine is

Security Centre 11.0

Virus Scan 15.0

mgilbert
Former Member
Report Inappropriate Content
Message 53 of 365

Re: McAfee Service Host Problem

So is mine - 11.0/15.0.

leroypa
Former Member
Report Inappropriate Content
Message 54 of 365

Re: McAfee Service Host Problem

Mine is :  Security Center v11.0.  Virus Scan v15

hannahb
Former Member
Report Inappropriate Content
Message 55 of 365

Re: McAfee Service Host Problem

McAfee Security center : 11.0

McAfee Virus Scan : 15.0

afcafm
Former Member
Report Inappropriate Content
Message 56 of 365

Re: McAfee Service Host Problem

I previously mentioned that I didn't have Site Advisor. I've just discovered that I have Site Advisor LIVE 3.4. This is "installed" but I don't think it has been activated - should this be removed anyway?

Peacekeeper
Esteemed Contributor III
Report Inappropriate Content
Message 57 of 365

Re: McAfee Service Host Problem

You could try removing it and installing the beta I linked to.

Message was edited by: Peacekeeper on 10/01/12 8:36:25 AM
hannahb
Former Member
Report Inappropriate Content
Message 58 of 365

Re: McAfee Service Host Problem

Peacekeeper, 

When you suggest "trying" to remove Site Advisor and install the beta you link to; it doesn't sound like a positive or professional suggestion to me to even try to do.

This is something McAfee has caused to occur to quite a number of subscribers and the McAfee team should figure it out and send us the updates to fix it.  Trying something as a solution to the problem doesn't sound very knowledgable to me.

Sorry, but I'm reluctant to install a beta version which may or may not have even more defects in it.

I'll wait for the automatic updates I subscribed and pay for.

Peacekeeper
Esteemed Contributor III
Report Inappropriate Content
Message 59 of 365

Re: McAfee Service Host Problem

The SA beta stable and will not hurt anything. I said try as so far I cannot tell what mcsvhost issue is caused by SA or netguard and what is another cause. If you have same error as ybruf it is probably the later issue but does not hurt trying my suggestion. Of course your choice...

pacoamh
Former Member
Report Inappropriate Content
Message 60 of 365

Re: McAfee Service Host Problem

I tried installing SA Beta version and the problem continues

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community