cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Firewall Error Msgs - Aaaaaaaargh!

A hardware firewall such as those found in routers is fine for incoming traffic but is usually ineffective for outgoing should any machine become a threat.   I'm sure that Technical Support Chat could have eventually sorted out the issues.  However it's too late now so good luck to you.

agma
Level 7
Report Inappropriate Content
Message 12 of 21

Re: Firewall Error Msgs - Aaaaaaaargh!

Others like BubbaMac use different firewall applications such as ZoneAlarm, I use COMODO firewall and I don't want to change it, but McAfee does not detect it and keeps nagging me with alerts no matter how many times I turn check/uncheck "Don't show an alert when firewall is off". If checking this box does not turn the alerts off, then it is a bug. Like skowronek I am thinking of switching to other anti-virus software.

Re: Firewall Error Msgs - Aaaaaaaargh!

agma wrote:

Others like BubbaMac use different firewall applications such as ZoneAlarm, I use COMODO firewall and I don't want to change it, but McAfee does not detect it and keeps nagging me with alerts no matter how many times I turn check/uncheck "Don't show an alert when firewall is off". If checking this box does not turn the alerts off, then it is a bug. Like skowronek I am thinking of switching to other anti-virus software.

What you need is what McAfee used to sell years ago, an individual antivirus, one that does NOT come with a firewall as part of the package.   For whatever reason McAfee decided several years ago to package everything with at least the firewall, hence it doesn't like it when it detects that its firewall is off at the same time as the Windows one.  That's the way it is designed for security reasons.   I think it's understandable that it wouldn't detect a rival company's firewall.

So what you want is an antivirus that comes without a firewall, and there are quite a few of those on the market today.

Re: Firewall Error Msgs - Aaaaaaaargh!

Another thread wants no popup is no firewall installed the techs are talking about that request tomorrow.

https://community.mcafee.com/message/169002#169002

Re: Firewall Error Msgs - Aaaaaaaargh!

Hi - in the last few weeks, I got a complete update of Security Center.  McAfee really released some garbage here.....

I now have this same issue.  I choose to NOT INSTALL McAfee Firewall.  I do not run Win Firewall because I am using hardware firewall.  However, the new Security Center is constantly warning me "Computer at Risk" because of the firewall.  I have the box in the UI checked that says "Do not warn if firewall is off".  But I get the warning all the time....sigh.....

I had a long chat with McAfee Support, and pleaded with them to enter this as a BUG against the UI.  If I have the bnox checked, I should not get the warning.

My McAfee versions I have used for years before this all handled the configuration correctly.

Here is my "about" box

McAfee Security Center

Version 11.0

Build 11.0.572

Affid: 716

Lang: en-us

Last Update 8/7/2011

- - - - - - - - - -

McAfee VirusScan

Version 15.0

Build 15.0.291

Last Update: 8/16/2011

DAT Ver: 6440

DAT Creation Date: 8/16/2011

Boot DAT Version: 6432.000

Boot DAT Creation Date: 8/8/2011

Engine Version: 5400.1158

COMPUTER:

Dell Dimension 4700
Win XP Professional, Ver 2002, SP 3
Intel Pentium 4 CPU, 3.40 GHz, 3.39 Ghz
3.25 Gb RAM   

Also this new security center / virus scan update has caused my other XP box to have the ridiculous "Windows File Protection" issues.....really, really bad....

Re: Firewall Error Msgs - Aaaaaaaargh!

The software is not designed to be run without at least VirusScan and Personal Firewall Plus installed.  If you want that functionality then you need to use another brand of software that provides individual antivirus and firewall components, not as a suite.

A hardware firewall can be used in addition to a software one.  The latter having the advantage of guarding outgoing as well as incoming processes.

I'm just a moderator but I know that is basically what any McAfee person will tell you.

jstipe
Level 7
Report Inappropriate Content
Message 17 of 21

Re: Firewall Error Msgs - Aaaaaaaargh!

Ex_Brit wrote:

Click Navigation at top right

Click General Settings and Alerts at left

Click to expand Protection Alerts

Check the box Don't show an alert when firewall is off.

Click Apply.


This works on the pop-up warning, but is there any way to configure the taskbar icon so it doesn't show the warning icon?

Re: Firewall Error Msgs - Aaaaaaaargh!

I removed the email part of your forum login name for your own security and privacy.

Not that I am aware of, no there isn't.   Apparently that setting refers to Windows Firewall anyway in the current software.  (Thread is old).

If you are disabling McAfee Firewall you shouldn't be as there should be no need to do so.

Can you expand on that?

Message was edited by: Ex_Brit on 22/09/12 11:05:24 EDT AM
jstipe
Level 7
Report Inappropriate Content
Message 19 of 21

Re: Firewall Error Msgs - Aaaaaaaargh!

Thanks for removing the email part of my login.  I was not aware it would show that.

The McAfee version I am using is provided by Brighhouse Networks, ver 11.0 build 678.

When Windows Firewall is disabled, it alerts.  The setting above DOES NOT prevent it, even though I thought originally it would.

I have since re-enable Windows Firewall and used the Advanced Settings to allow all to get the alerts to go away.

Thanks!

Re: Firewall Error Msgs - Aaaaaaaargh!

OK but..... I don't know your operating system and service pack but Windows Firewall is turned off by McAfee's Personal Firewall for a reason.  Two software firewalls can actually clash with each other.

If for any reason you purposely didn't install McAfee Personal Firewall then you will continue to have abnormalities as the software isn't designed to run without at least VirusScan and Firewall installed.

That alert may be caused by another factor.   Check that Windows Firewall Service is Started and Automatic in Windows Services - it should be that setting regardless of which firewall you are using.

(Start > Run > type services.msc and click OK)

If this continues I suggest contacting Technical Support, it's free via phone or online chat and available through the link in Useful Links at the top of this page.

.

Message was edited by: Ex_Brit on 22/09/12 11:28:41 EDT AM
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community