cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 11 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

We discussed this today on our call. The engineers are looking into it,and may need "Headers" that you created to filter out emails.

Cliff
McAfee Volunteer
jpatul
Level 7
Report Inappropriate Content
Message 12 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

thank you so much for your quick response. Not sure I understand "may need "headers" you created to filter out emails"

I am supposed to have a call with a tech supervisor tomorrow. Anything I should tell him?

thanks again, jeff

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 13 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

Headers meaning *Words* or *Phrases* you have chosen to filter as Spam.

Cliff
McAfee Volunteer
jpatul
Level 7
Report Inappropriate Content
Message 14 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

never set up any "headers"

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 15 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

Kindly provide us the Service Request number for your session today please,and what the Tech surmised.

Thank you

Cliff
McAfee Volunteer
jpatul
Level 7
Report Inappropriate Content
Message 16 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

case = 2325575290

I had a session with a guy from the Tier 2 team; He tried to create a custom rule to block certain emails with "McAfee" included in the subject line - it did not block the emails. He also looked into how the McAfee service were set up. He came back and siad the issue was more complicated than they thought and that the team needed more time to research it. He then collected a bunch of logs and said they will get back to me

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 17 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

Thanks Jeff

                I will pass this on to our resident Tier 2.5 Engineer,and he can check the session  time and see what has been determined thus far. Please keep us apprised.

Sincerely,

Cliff

Moderator

Consumer Products

Cliff
McAfee Volunteer
jpatul
Level 7
Report Inappropriate Content
Message 18 of 19

Re: Anti Spam running with Outlook 2013 not catching any SPAM

any updates? I have not heard anything from the support team but i will reach out to them

Re: McAfee Anti Spam running with Outlook 2013 not filtering any SPAM

My McAfee Anti Spam was working great and then all of a sudden one day it stopped filtering any spam.  I had not changed any settings so I have no idea why it stopped working.  I was getting inundated with hundreds of junk emails a day in my inbox and it was driving me crazy.  I tried everything - I uninstalled McAfee and reinstalled it, I checked my Outlook add-ins, I checked my registry, I checked my McAfee AntiSpam settings, etc.  I was really getting fed up and finally yesterday I did this and it worked.  Hopefully this helps someone else:

Go to McAfee Total Protection, click on My Privacy, where you see Anti Spam on the left pane, turn it OFF.  Close out McAfee Total Protection.

Go to Outlook.  Right mouse click on your "McAfee Anti-Spam" folder from your inbox.  Choose "Delete Folder."  (Don't worry, you will get it back later.)

In Outlook click on File>Options>Addins.  At the bottom of this page you see COM Addins.  Click on the "Go" button next to it.  If you see McAfee Addins listed, take the check mark out of the box.

REBOOT your computer (just to be on the safe side, I have no idea if it matters but I did it)

Open McAfee Total Protection.  Click on My Privacy.  Click on Anti Spam on the left side pane and turn it on.

Open Outlook.  Click on File>Options>Add-Ins

At the bottom of this page you will see "COM Add-ins."  Click the "Go" button next to it.

You should see "McAfee Addin" listed there.  Put the check mark in the box.  

I believe my McAfee antispam folder came back in Outlook automatically when I turned the feature back on but I honestly can't remember exactly that part of the process.

REBOOT computer again, just because. It couldn't hurt.

Wait for spam to roll in and see if it rolls into your McAfee antispam folder.  Mine is working!  Good luck!

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community