cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ispalten
Level 9
Report Inappropriate Content
Message 1 of 18

Anti-Spam V10.15.106 and TB 3.0.1

How can I stop AS from working? Actually, it isn't working now it seems? I can't add to the FRIENDS list via the toolbar icon. It is putting [SPAM] on headers, but it isn't moving them to the McAfee folder? I tried dropping the web accounts, but the toolbar Icon is still there and [SPAM] is still being placed on subjects?

I can't find in TB a plug-in or add-on for McAfee to uninstall either?

How does all this work?

Irv S.

17 Replies
Dinz
Level 16
Report Inappropriate Content
Message 2 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

Hi,

While creating an email acount in thunderbird , did you have the Use Global Folders option de-selected? Try to close and restart the Thunderbird mail client to create the Anti-Spam folder. 

Regards,

Dinesh K

ispalten
Level 9
Report Inappropriate Content
Message 3 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

No, not using the Global stuff, individual folders showing.

I do have the Anti-Spam folder in my 3 different e-mail account, show as 'McAfee Anti-Spam'. However, I've not had stuff go in there. I think it did at one time though? When I first got the system 8 months ago. However, in Oct. I upgraded from Vista x64 to Win7 x64 and that is when I think it stopped. Had big problems with the McAfee A-S too. It started moving a lot of files off the pop server recently on me. I got on line with a chat and they have tried many things, including removing the suite and re-installing 2 time, even once to a different suite that was later. To no avail. Now, after installing my original suite again, the problems are worse.

Now today, the automated message was somehow having a different subject addition (I assume it was done by McAfee?) of [Anti Spam 10 - 2009]? I have no clue what did that? I can't find ANYTHING in the logs telling me it did this either?

I'm considering another un-install and re-install again?

I've attached what TB looks like, see the one for this message and an older one with just [SPAM] in the subject and the McAfee spam folder.

Irv S,

ispalten
Level 9
Report Inappropriate Content
Message 4 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

I just found this LINK, http://getsatisfaction.com/mozilla_messaging/topics/mcafee_not_working_in_thunderbird_3_0, seems to support problems I'm having, not unique. Yet Level 2.5 tells me it works for them (using TB 3.0 and W7 x64)? They've never had a report of anyone else with problems either? What goes?

Irv S.

MoxieMomma
Level 7
Report Inappropriate Content
Message 5 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

ispalten wrote:

I just found this LINK, http://getsatisfaction.com/mozilla_messaging/topics/mcafee_not_working_in_thunderbird_3_0, seems to support problems I'm having, not unique. Yet Level 2.5 tells me it works for them (using TB 3.0 and W7 x64)? They've never had a report of anyone else with problems either? What goes?

Irv S.

Hi:

A thread on this was started a few weeks ago:

http://community.mcafee.com/message/105196#105196

Apparently, there ARE some issues with McAfee AS and TB 3.0.1.

(TB 3.0.1 definitely has its share of issues, it seems.)

I run TB 3.0.1 with McAfee SC on this system, and I see that McAfee did create its "McAfee Anti Spam" folders in each of my POP accounts in TB, but I'm sorry I can't really help you more specifically b/c I don't actually use the McAfee AS feature. (I use a 3rd party mail-filtering app called Mailwasher Pro from Firetrust.com, which is GREAT). However, I think TB 3.0.1 has pretty robust junkmail handling (BTW Mozilla doesn't use the term "spam"), so perhaps you might not need the McAfee AS feature?

In addition to MozillaMessaging (which is the forum for the Mozilla Foundation itself), there are also USER forums at:

http://forums.mozillazine.org/index.php

(Suggestion: you might run a topic search there before starting a new thread, as I've found over the years that nearly anything I want to discuss has already been started by someone else. )

Hope you get it sorted out (I know how painful it can be when email isn't working correctly!),

MM

ispalten
Level 9
Report Inappropriate Content
Message 6 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

MM,

MoxieMomma wrote:

ispalten wrote:

I just found this LINK, http://getsatisfaction.com/mozilla_messaging/topics/mcafee_not_working_in_thunderbird_3_0, seems to support problems I'm having, not unique. Yet Level 2.5 tells me it works for them (using TB 3.0 and W7 x64)? They've never had a report of anyone else with problems either? What goes?

Irv S.

Hi:

A thread on this was started a few weeks ago:

http://community.mcafee.com/message/105196#105196

Apparently, there ARE some issues with McAfee AS and TB 3.0.1.

(TB 3.0.1 definitely has its share of issues, it seems.)

I run TB 3.0.1 with McAfee SC on this system, and I see that McAfee did create its "McAfee Anti Spam" folders in each of my POP accounts in TB, but I'm sorry I can't really help you more specifically b/c I don't actually use the McAfee AS feature. (I use a 3rd party mail-filtering app called Mailwasher Pro from Firetrust.com, which is GREAT). However, I think TB 3.0.1 has pretty robust junkmail handling (BTW Mozilla doesn't use the term "spam"), so perhaps you might not need the McAfee AS feature?

In addition to MozillaMessaging (which is the forum for the Mozilla Foundation itself), there are also USER forums at:

http://forums.mozillazine.org/index.php

(Suggestion: you might run a topic search there before starting a new thread, as I've found over the years that nearly anything I want to discuss has already been started by someone else. )

Hope you get it sorted out (I know how painful it can be when email isn't working correctly!),

MM

I am a long time user of Mail Washer Pro, and am not using the Beta. I had a hard time telling who did what in the spam situation, my ISP gets in the middle sometimes too.

Unlike others, I do have the icon, it just is NOT doing any good at this time, but it did, under TB 3, before McAfee support got in here and started deleting the suite, put a different one on, deleted that, and put my old one back. No matter what the settings are for accounts to be scanned, set up, or deleted, it seems the A-S is always working to put labels in the subject. I can't stop that.

I don't mind using 2 different A-S filters, never can have too many.

Irv S.

catman
Level 7
Report Inappropriate Content
Message 7 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

Hi Dinz, Thunderbird 3 onward is not yet supported by Mcafee, the toolbar icon is there but not in use.On a live chat I had I was told they were working on it and it will download automatically.

Message was edited by: catman on 04/02/10 08:24:26 GMT
ispalten
Level 9
Report Inappropriate Content
Message 8 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

Anything further on this?

I still can't use it, never saw ANY update, and my e-mails on my problem number is NEVER ANSWERED!!!!

I still can't even IMPORT my address book correctly to use its filtering...

What a collosal screw-up on McAfee's part. I bought a 3 year license with my computer and AM I really sorry I did... shame on me...

Irv S.

k3tg
Level 14
Report Inappropriate Content
Message 9 of 18

Re: Anti-Spam V10.15.106 and TB 3.0.1

You might consider touching base with Technical Support Chat about this. You can contact them through the useful Links at the top of this page and they are available 24/7. Ask them to escalate the issue for you and post the session id number. Maybe ExBrit or Peacekeeper will chime in and suggest something else or flag this for Dinz to get back to you.

Re: Anti-Spam V10.15.106 and TB 3.0.1

Tb3 ish is not working with AS we reported this several times in our calls and there is a thread on it. http://community.mcafee.com/message/121427#121427

Our info say next month a fix will come in a big update planned then. They DO know of it and it is planned to be fixed then

Message was edited by: Peacekeeper on 7/06/10 6:19:29 AM
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community